Archive for February, 2009

LittleBigPlanet Tutorials Update

Thursday, February 26th, 2009

Just thought I’d post a little note to anyone thats dropping by for LittleBigPlanet information… I’ve been a tad busy with work and other stuff, so I’ve not had much time to post anything. I am however working on a fairly big set of levels and some more stuff for the tutorials section, so stay tuned :-)

Panoramas from Sulehay Woods

Saturday, February 21st, 2009

Here’s a bunch of panoramas I took this morning at Sulehay Woods (somewhere in Northants/Cambridgeshire/Leicestershire).

(more…)

Server Move Completed

Sunday, February 15th, 2009

Wow… what a nightmare that was. It’s now 9:30am Sunday morning… I’ve been going at this server move literally all night. I’ve not had any problems with the new hosts (more details to follow), but i’ve had an absolute mare with DNS resolution. One second it was there… then it wasn’t… ARGH!!! And I still have work to do for work work :-( No Sacboy for me I fear.

Anyhow… as I say, more details will follow. The guys at the new hosts have been awesome… around 7am ths morning I got my second IP address. Not bad considering it was only 7:30pm last night when the server first sprang into life.

Right, time for a coffee I think. And a somewhat more leisurely completion of the upgrade task :-)

Site Outage

Saturday, February 14th, 2009

As I’ve already mentioned, I’m looking at migrating our dedicated server. Due to my current hosts being unwilling/unable (delete as you see fit) to provide me with a satisfactory upgrade path, I’m going to try a different provider. This does have the advantage that I should be able to setup the new server and then simply switch DNS around, so there shouldn’t me a major outage, but you may encounter minor problems with incorrect DNS records being cached.

I’ll post again once the jobs done.

Mail Problems

Friday, February 13th, 2009

If anyone who is a regular visitor to my little corner of the web has sent me a mail in the last week or so could resend the mail, I’d appreciate it. For some reason the mail server had gone on holiday, and I just cleared the mail queue thinking it was all spam that wasn’t getting forwarded/returned.

Thanks

Athena

Server Maintenance

Friday, February 13th, 2009

Just to let anyone who visits regularly know, I’m planning a server software upgrade that will hopefully take place within the next few days, so the site is going to be down for a while (assuming it goes down in the morning, it could be back online around 6-7pm that evening).
(more…)

ACFW Version 0.4 Released

Tuesday, February 10th, 2009

Well, what a fiasco that was… my first plugin and I release it unfinished!

Apologies to anyone who has downloaded it and is now using it, but version 0.3 had a couple of issues that I desperately wanted to fix.
(more…)

ACFW available on WordPress.org

Tuesday, February 10th, 2009

I have finally gotten around to getting my beefed up version of Scott Wallick’s Custom Field Widget published on WordPress.org.

http://wordpress.org/extend/plugins/advanced-custom-field-widget/.

But I just noticed that I haven’t sorted the translation code out! DOH!!! So, if you download it and expect it to be capable of being localised, I’m afraid it’s not at the moment. I’ll see if I can get it sorted this week.

Bradgate Park in the snow

Saturday, February 7th, 2009

Went for a walk in Bradgate Park this morning… took a whole bunch of photos for some panoramas and I’ve just stitched them together with Hugin (a great open source panorama stitching kit)… have a look.

(more…)

vBulletin Tweak (Hide smilies – Update for 3.8.1)

Thursday, February 5th, 2009

I posted a little tweak for vBulletin back in November. Since then, vBulletin 3.8.1 has been released and the fix needs to be applied at around line 588 of the specified file, not 558 as specified in the original post.

If you want to hide a group of smilies (or an individual smilie), this fix will allow you to do so by settings it’s display order to 0. Old posts can still use it and theoretically, so can the users… they just won’t be able to see it from the main menu.

For full details, check out the original post (a link to it is in the menu).

Bad Behavior has blocked 574 access attempts in the last 7 days.

communication